Adobe Flash Zero-Day Exploit

A Zero-Day exploit in Adobe’s Flash player could allow an attacker to read email conversations! Adobe reacted quickly and a patch for this vulnerability was released yesterday rather than waiting for the regular and scheduled patch releases as this one is categorized as highly critical. It affects Adobe Flash Player 11.1.102.55 and earlier versions for Windows, Macintosh, Linux and Solaris; Adobe Flash Player 11.1.112.61 and earlier versions for Android 4.x; and Adobe Flash Player 11.1.111.5 and earlier versions for Android 3.x and 2.x.

Read more – http://www.darkreading.com/advanced-threats/167901091/security/attacks-breaches/232601036/flash-zero-day-used-in-targeted-email-attacks.html

Leave a Comment

Your email address will not be published.

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Scroll to Top