Adobe Reader 7.0.9 update — multiple languages

The Adobe Reader 7.0.9 update fixes a number of security vulnerabilities. Adobe recommends that all Adobe Reader 7.0.x users apply this update.

Security Fixes in Reader 7.0.9

This release addresses several security vulnerabilities including a cross-site scripting (XSS) vulnerability in Adobe Reader 7.0.8 and earlier versions that could allow remote attackers to inject arbitrary JavaScript into a browser session. Additional vulnerabilities have been identified in these versions of Reader that could allow an attacker who successfully exploits them to take control of the affected system. It is recommended that users update to the most current version of Adobe Reader available for their platform.

Details of these vulnerabilities are provided in this security bulletin located here – http://www.adobe.com/go/apsb07-01

Proceed to download
(Vista users may need to choose “XP SP2” to be offered Reader 7.0.9)


Technorati :
Del.icio.us :
Ice Rocket :

Leave a Comment

Your email address will not be published.

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Scroll to Top