Adobe working on patch for vulnerability discussed at BlackHat

You can always count on the presenters at BlackHat to “out” some new security flaw or another and this year was no exception. The annual Las Vegas conference took place at the end of July, and security researcher Charlie Miller discussed a vulnerability in Adobe Reader  that could be exploited to allow code execution attacks via PDF files.

Adobe has announced that an emergency patch will be released the week of August 16, to fix the problem for Windows, Mac and UNIX/Linux versions of the software. You can read more here:

http://www.zdnet.com/blog/security/adobe-readies-emergency-fix-for-critical-pdf-reader-security-hole/7060?tag=nl.e540

Leave a Comment

Your email address will not be published. Required fields are marked *

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Scroll to Top