Cisco IOS XR vulnerability

If you have Cisco ASR 9000 series devices on your network, you need to be aware of a security advisory released August 15, detailing a vulnerability in the IOS XR version 4.2.0 software that can result in denial of service condition because the route processor becomes unable to transmit packets. If you’re running this version of IOS, you need to install the update that addresses this vulnerability. The advisory ID is cisco-sa-20120530-iosxr and you can check it out here:

http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20120530-iosxr

Leave a Comment

Your email address will not be published.

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Scroll to Top