Hotfix Resolves McAfee Asset Manager Vulnerabilities

Asset Manager 6.6 Hotfix 6 fixes two NTP vulnerabilities: CVE-2015-1798 and CVE-2015-1799. While the MAM product itself is not vulnerable, the underlying platform provided with the product (which is based on Debian Linux Squeeze) is vulnerable. Apply the provided patch to fix the NTP vulnerabilities. This patch should be installed by customers on machines running the MAM console and the MAM sensors to resolves the above issues.

Read more here – https://kc.mcafee.com/corporate/index?page=content&id=SB10114

Leave a Comment

Your email address will not be published.

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Scroll to Top