Java SE 5, 6 and 7 0-day Vulnerability

Check out this interview with Adam Gowdiak, CEO of Security Explorations. The security researcher and CEO talks about Java SE latest exploit which will affect 1 billion users worldwide. According to Gowdiak, this is a completely new issue which could be exploited using all major browsers: Chrome, Firefox, Internet Explorer, Opera and Safari. Also, it has a bigger impact than any previous issues as it affects Java 5, 6 and 7. Most of the previous exploits were primarily affecting Java version 7.

Read more here – http://blogs.computerworld.com/malware-and-vulnerabilities/21056/another-critical-java-vulnerability-puts-1-billion-users-risk

Leave a Comment

Your email address will not be published.

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Scroll to Top