Latest Vulnerability News for Adobe Flash Player

A critical vulnerability (CVE-2015-7645) has been identified in Adobe Flash Player 19.0.0.207 and earlier versions for Windows, Macintosh and Linux. Details of affected software versions include Adobe Flash Player 19.0.0.207 and earlier versions for Windows and Macintosh, Adobe Flash Player Extended Support Release version 18.0.0.252 and earlier 18.x versions, and Adobe Flash Player 11.2.202.535 and earlier 11.x versions for Linux.

Adobe security advisory is available here – https://helpx.adobe.com/security/products/flash-player/apsa15-05.html

Leave a Comment

Your email address will not be published.

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Scroll to Top