More Apple Vulnerabilities

US-CERT’s September security bulletin lists numerous vulnerabilities affecting pre-iOS 7 versions of the iPhone operating system and Mac OS X. If your org has Macs and/or iPhone users, make sure they’re properly patched. The days when Apple product users didn’t have to worry about security are over.

Read more here:

Leave a Comment

Your email address will not be published.

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Scroll to Top