Multiple Vulnerabilities in Cisco ASA Software

Cisco Adaptive Security Appliance (ASA) Software is affected by the following vulnerabilities:

  • IPsec VPN Crafted ICMP Packet Denial of Service Vulnerability
  • SQL*Net Inspection Engine Denial of Service Vulnerability
  • Digital Certificate Authentication Bypass Vulnerability
  • Remote Access VPN Authentication Bypass Vulnerability
  • Digital Certificate HTTP Authentication Bypass Vulnerability
  • HTTP Deep Packet Inspection Denial of Service Vulnerability
  • DNS Inspection Denial of Service Vulnerability
  • AnyConnect SSL VPN Memory Exhaustion Denial of Service Vulnerability
  • Clientless SSL VPN Denial of Service Vulnerability
  • Crafted ICMP Packet Denial of Service Vulnerability

View Cisco Advisory here – http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20131009-asa

Leave a Comment

Your email address will not be published.

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Scroll to Top