New WordPress release fixes SQL injection vulnerability

If your organization is running WordPress for hosting the company’s blogs, be aware that a new version, WordPress 3.0.2, has been released and it is considered a mandatory update. It fixes a security vulnerability that could allow a user with Author level permissions to get further access to the site and provides other additional security enhancements You can download the update from the WordPress web site or through the Dashboard’s Updates menu in the site administration area. Read more here:

http://wordpress.org/news/2010/11/wordpress-3-0-2/

Leave a Comment

Your email address will not be published. Required fields are marked *

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Scroll to Top