Persistent Web Vulnerability in Barracuda Message Archiver 650

Persistent input validation vulnerability has been discovered by The Vulnerability Laboratory Research Team in the official Barracuda Networks Message Archiver 650 v3.1.0.914 appliance web-application. The remote vulnerability allows remote attackers to inject own malicious script codes on the application-side of the vulnerable message archiver module.

Read Security Advisory here – http://www.vulnerability-lab.com/get_content.php?id=751

Leave a Comment

Your email address will not be published.

Scroll to Top