WatchGuard Fireware XTM cross-site scripting exploit fixed

This vulnerability affects WatchGuard Fireware XTM 11.8.1 and earlier, and could allow an attacker to execute a script in the context of the XTM management web UI, which could allow him or her to attempt to phish your credentials or gain access to your cookies or session information. WatchGuard Fireware XTM 11.8.3 corrects this security issue. WatchGuard recommends users to download and install 11.8.3 to fix this vulnerability.  

Read more here – http://watchguardsecuritycenter.com/2014/03/13/fireware-xtm-11-8-3-update-corrects-xss-flaw/

About The Author

Leave a Comment

Your email address will not be published. Required fields are marked *

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Scroll to Top