Windows Services May Fail to Start After Installing ISA 2004 SP3

In the following scenario, the Windows operating system may not run correctly after installing ISA Server 2004 Service Pack 3:

  1. ISA Server 2004 is installed on a computer which is a member of an Active Directory domain.
  2. The Enterprise Admins group (which exists by default on the Active Directory root domain)  has been assigned any of the following roles:

· ISA Server 2004 Enterprise Edition: ISA Server Enterprise Administrator role

· ISA Server 2004 Standard Edition: ISA Server Full Administrator role

     3. You install ISA Server 2004 Service Pack  3  and restart the computer.

For the cause and the resolution, check out the ISA Firewall Team blog at:

https://blogs.technet.com/isablog/archive/2007/10/15/windows-services-may-fail-to-start-after-installing-isa-server-2004-service-pack-3.aspx

Also, you might see the same problem after installing the ISA 2006 Supportability Update. Check out https://blogs.technet.com/isablog/archive/2007/10/15/windows-services-may-fail-to-start-after-installing-isa-server-2006-supportability-pack-kb-939455.aspx for a solution

HTH,

Tom

Thomas W Shinder, M.D.
Site: http://www.isaserver.org/

Blog: http://blogs.isaserver.org/shinder/
Book: http://tinyurl.com/3xqb7

Email: [email protected]

MVP — Microsoft Firewalls (ISA)

Leave a Comment

Your email address will not be published.

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Scroll to Top