Can’t Upgrade to vSphere 5.5 on older Cisco UCS Firmware

Just a reminder to check the hardware compatibility list offered by VMware! I was upgrading to VMware vSphere 5.5 on a Cisco UCS C240 recently and it wouldn’t complete the upgrade. Basically once I got to the point where it allows you to pick the partition in which to install ESXi there was no local storage present. The local storage being used was the Cisco proprietary SD card (FlexFlash). 

In order to fix this problem you need to upgrade the firmware. At that point, vSphere 5.5 will be compatible. So plan a little extra maintenance time to get the firmware upgrade to a current version. And remember to check the VMware HCL!

Leave a Comment

Your email address will not be published.

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Scroll to Top