Security updates available for Adobe Flash Player

These updates address vulnerabilities that could potentially allow an attacker to take control of the affected system. Affected software versions include Adobe Flash Player 16.0.0.235 and earlier versions, Adobe Flash Player 13.0.0.259 and earlier 13.x versions, Adobe Flash Player 11.2.202.425 and earlier versions for Linux, Adobe AIR desktop runtime 15.0.0.356 and earlier versions, Adobe AIR SDK 15.0.0.356 and earlier versions, Adobe AIR SDK and Compiler 15.0.0.356 and earlier versions, and Adobe AIR for Android 15.0.0.356 and earlier versions.

Read Adobe Security Bulletin here – http://helpx.adobe.com/security/products/flash-player/apsb15-01.html

Leave a Comment

Your email address will not be published.

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Scroll to Top