Security vulnerability in MySQL and MariaDB

The vulnerability allows an attacker to connect using a known username and any password after repeated connection attempts. A patch is already available for both databases. Affected versions are MariaDB and MySQL versions up to 5.1.61, 5.2.11, 5.3.5, 5.5.22 while, MariaDB versions from 5.1.62, 5.2.12, 5.3.6, 5.5.23 and MySQL versions from 5.1.63, 5.5.24, 5.6.6 are not vulnerable.

Read more here – http://seclists.org/oss-sec/2012/q2/493

Leave a Comment

Your email address will not be published.

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Scroll to Top