iPhone4 and Devices Running iOS4 Require Configuration Patch to Run ActiveSync with Exchange Online

Apple recently released the iPhone4 and an update to the iPhone operating system (iOS4), which is available for download for older iPhone devices. Devices running iOS4 require a configuration patch to continue using ActiveSync with Exchange Online.

Steps Organization with iOS4 Devices Must Take
Organizations with devices running iOS4, must install an updated configuration profile from Apple on their device. Information about obtaining and installing the profile can be found in the Apple support knowledgebase, Article TS3398.

Failure to install this patch may result in a degraded performance for iOS4 devices, including the inability to connect to Exchange Online via ActiveSync to synchronize message and calendar items.

Read more at source: http://blogs.technet.com/b/msonline/archive/2010/07/06/iphone4-and-devices-running-ios4-require-configuration-patch-to-run-activesync-with-exchange-online.aspx

Cheers,
Anderson Patricio
http://blogs.msexchange.org/patricio
Twitter: @apatricio

Leave a Comment

Your email address will not be published. Required fields are marked *

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Scroll to Top